<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.pmdnews.lk/xmlrpc.php">

<title>President provides on the spot solutions to several grievances of people in Matale - President&#039;s Media Division</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pmdnews.lk/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President provides on the spot solutions to several grievances of people in Matale - President&#039;s Media Division" />
<meta property="og:description" content="President Gotabaya Rajapaksa who toured Matale district today (10) in support of the candidates of Sri Lanka Podujana Peramuna (SLPP) contesting upcoming Parliamentary election provided on the spot solutions to several public issues. Residents told the President that they have to face many hardships due to the inability of the previous government to complete the&hellip;" />
<meta property="og:url" content="http://www.pmdnews.lk/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" />
<meta property="og:site_name" content="President&#039;s Media Division" />
<meta property="article:publisher" content="https://www.facebook.com/PMDNews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-07-10T19:36:38+00:00" />
<meta property="og:image" content="http://www.pmdnews.lk/wp-content/uploads/2020/07/77I1272-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Gotabaya Rajapaksa who toured Matale district today (10) in support of the candidates of Sri Lanka Podujana Peramuna (SLPP) contesting upcoming Parliamentary election provided on the spot solutions to several public issues. Residents told the President that they have to face many hardships due to the inability of the previous government to complete the&hellip;" />
<meta name="twitter:title" content="President provides on the spot solutions to several grievances of people in Matale - President&#039;s Media Division" />
<meta name="twitter:site" content="@PMDNewsGov" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?fit=2133%2C1199" />
<meta name="twitter:creator" content="@PMDNewsGov" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Feed" href="http://www.pmdnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Comments Feed" href="http://www.pmdnews.lk/comments/feed/" />
<link href="http://www.pmdnews.lk/wp-content/uploads/2017/10/favicon.ico" rel="icon">
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65961257-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65961257-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pmdnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.pmdnews.lk/wp-content/uploads/useanyfont/uaf.css?ver=1494930142' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.pmdnews.lk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.pmdnews.lk/wp-content/themes/supernews/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://www.pmdnews.lk/wp-content/themes/supernews/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://www.pmdnews.lk/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.pmdnews.lk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.pmdnews.lk/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pmdnews.lk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.pmdnews.lk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<link rel='https://api.w.org/' href='http://www.pmdnews.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pmdnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pmdnews.lk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p6yhbS-lGL' />
<link rel="alternate" type="application/json+oembed" href="http://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.7" /> -->
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/gb.png); background-repeat: no-repeat;}
.qtranxs_flag_sl {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/lk.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="http://www.pmdnews.lk/en/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" rel="alternate" />
<link hreflang="si" href="http://www.pmdnews.lk/si/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" rel="alternate" />
<link hreflang="ta" href="http://www.pmdnews.lk/ta/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" rel="alternate" />
<link hreflang="x-default" href="http://www.pmdnews.lk/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<!--[if lte IE 9]>
<script src="http://www.pmdnews.lk/wp-content/themes/supernews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#masthead {
    position: relative;
}
.langbar {
  	/*padding-top: 54px;
	font-size: 14px;
  	font-weight: bold;
  	/*margin-top:38px;
  	margin-bottom:5px;
  	height:16px;*/

  font-size: 14px;
  font-weight: bold;
  height: 16px;
  position: absolute;
  top: 130px;
  right: 0px;
}
.langbar ul{
  margin: 0;
  padding: 0;
  list-style-type: none; 

} 

.langbar ul li{
  display: inline;
  padding-right: 10px;
}

.langbar ul li a{
  color:#000000;
}

#primary-nav ul li a {
    font-size:14px;
  	font-weight:bold;
}

#secondary-nav ul li a {
	font-size:14px;
}

#logo {
    float: left;
    margin: 15px 50px 35px 0;
}

#news-ticker span.text {
  color: #333333;
  display: block;
  font-size: 10pt;
  font-weight: 700;
  float: left;
  text-transform: uppercase;
}



.header-banner {
  float: right;
  height: 90px;
  margin: 10px 0;
}

.header-banner ul{
margin: 0;
padding: 0;
list-style-type: none;
}

.header-banner ul li{ display: inline; }

.header-banner img{
  width: 100%;
}

blockquote {
	/*color:black;*/
  	font-style:normal;
}

.primary-socialbuttons{
  	margin-top:2px;
	float:right;
}
.primary-socialbuttons img{
	height:34px;
}

.entry-content {
	font-size:11pt;
}
.covid-out-break {
    width: 95%;
    display: inline-block;
    margin: 24px;
}
.covid-out-break h2{
  font-family: 'Open Sans', Arial, sans-serif !important;
}
.covid-out-break h2:after{
  content: '';
  position: relative;
  width: 25%;
  height: 1px;
  margin-top: 10px;
  background-color: #0099cc;
  display: block;
}
.covid-out-break-colored{
  width:100%;
  display: inline-block;
  background-color: #0099cc;
  text-align: center;
  padding-top: 30px;
  padding-bottom: 30px;
  margin-top: 30px;
}
.covid-box {
  display: inline-block;
  width: 165px;
  height: 80px;
  text-align: center;
  border-right: 1px solid #fff;
  color:#fff;
  letter-spacing: 2px;
}
.covid-box:last-child{
  border-right: 0px;
}
.covid-box h1{
  margin-bottom: 0px;
  color: #fff;
  margin-top: 5px;
}
.covid-box p{
  color: #fff;
  margin-top: 5px;
}
.covid-box.last {
    border-right: 0px;
}
@media(max-width: 1024px){
.covid-box {
    display: inline-block;
    width: 140px;
    height: 80px;
    text-align: center;
    border-right: 1px solid #fff;
}
  .covid-out-break {
    width: 95%;
}
  .covid-out-break-colored {
    width: 99%;
}
}
@media(max-width: 840px){
.covid-box {
    width: 135px;
}
}
@media(max-width: 767px){
.covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 43%;
}
  .covid-out-break {
    width: 85%;
}
}
@media(max-width: 600px){
  .covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 80%;
	}
  .covid-out-break h2:after {
    width: 91%;
	}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-83375 single-format-image custom-background group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.pmdnews.lk" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.pmdnews.lk/wp-content/uploads/2019/12/banner-new-2.jpg" alt="President&#039;s Media Division" />
</a>
</div>

					<div class="header-ad">
				
<ul class="language-chooser language-chooser-text qtranxs_language_chooser" id="qtranslate-chooser">
<li class="lang-en active"><a href="http://www.pmdnews.lk/en/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" hreflang="en" title="English (en)" class="qtranxs_text qtranxs_text_en"><span>English</span></a></li>
<li class="lang-si"><a href="http://www.pmdnews.lk/si/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" hreflang="si" title="සිංහල (si)" class="qtranxs_text qtranxs_text_si"><span>සිංහල</span></a></li>
<li class="lang-ta"><a href="http://www.pmdnews.lk/ta/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/" hreflang="ta" title="தமிழ் (ta)" class="qtranxs_text qtranxs_text_ta"><span>தமிழ்</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
			</div>
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-534 home_item current_item"><a href="http://www.pmdnews.lk/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1246"><a href="#">Categories</a>
<ul class="sub-menu">
	<li  id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622"><a href="http://www.pmdnews.lk/category/local-news/">Local News</a></li>
	<li  id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://www.pmdnews.lk/category/international/">International News</a></li>
	<li  id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="http://www.pmdnews.lk/category/economic/">Economic</a></li>
	<li  id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="http://www.pmdnews.lk/category/political/">Political</a></li>
	<li  id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="http://www.pmdnews.lk/category/cultural/">Cultural</a></li>
	<li  id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="http://www.pmdnews.lk/category/messages/">Messages</a></li>
	<li  id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://www.pmdnews.lk/category/speeches/">Speeches</a></li>
	<li  id="menu-item-34764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34764"><a href="http://www.pmdnews.lk/category/special/">Special</a></li>
	<li  id="menu-item-53383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53383"><a href="http://www.pmdnews.lk/category/press/">Press</a></li>
	<li  id="menu-item-61796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61796"><a href="http://www.pmdnews.lk/category/articles/">Articles</a></li>

</ul>
</li>
<li  id="menu-item-6537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6537"><a href="#">Special Events</a>
<ul class="sub-menu">
	<li  id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029"><a href="http://www.pmdnews.lk/category/state-visits/">STATE VISITS</a></li>

</ul>
</li>
<li  id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Information</a>
<ul class="sub-menu">
	<li  id="menu-item-6536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6536"><a href="#">Ministers &#038; Secretaries</a>
	<ol>
		<li  id="menu-item-2787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2787"><a href="http://www.pmdnews.lk/cabinet-ministers/">Cabinet Ministers</a></li>
		<li  id="menu-item-2789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2789"><a href="http://www.pmdnews.lk/state-ministers/">State Ministers</a></li>
		<li  id="menu-item-2788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2788"><a href="http://www.pmdnews.lk/deputy-ministers/">Deputy Ministers</a></li>

	</ol>
</li>
	<li  id="menu-item-33870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33870"><a href="http://www.pmdnews.lk/home/secretary-to-the-president/">Secretary to the President</a></li>

</ul>
</li>
<li  id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1250"><a href="#">Archives</a>
<ul class="sub-menu">
	<li  id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://www.pmdnews.lk/archives/">PMDNews Archives</a></li>

</ul>
</li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://www.pmdnews.lk/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

		    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
	    <div class="chw-widget"><div class="textwidget"><div class="covid-out-break">
        </p><h2>Covid-19 Updates</h2><div class="covid-out-break-colored"><div class="covid-box"><h1>37</h1><p>			Under Observation		</p></div><div class="covid-box"><h1>2450</h1><p>			Confirmed Cases		</p></div><div class="covid-box"><h1>459</h1><p>			Active Cases		</p></div><div class="covid-box"><h1>1980</h1><p>			Recovered		</p></div><div class="covid-box last"><h1>11</h1><p>			Deaths		</p></div></p></div><p>
</p></div>
</div></div>	    </div>
	     
		

	<main id="main" class="site-main container" role="main" style="display:block;">
	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://www.pmdnews.lk" title="President&#039;s Media Division" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">President provides on the spot solutions to several grievances of people in Matale</span>
		</div>	
	<span class="post-nav">
		<a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a>
		<a href="" class="Next Post"><i class="fa fa-angle-right"></i></a>
	</span>

</div>
			<article id="post-83375" class="post-83375 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-local-news category-news post_format-post-format-image entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">President provides on the spot solutions to several grievances of people in Matale</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://www.pmdnews.lk/author/diana/" itemprop="url"><small itemprop="name">PMD News (Di)</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2020-07-10T19:36:38+00:00" itemprop="datePublished">Friday July 10th, 2020</time></span>

	
	
		</div><!-- .entry-meta -->
		
						<a href="http://www.pmdnews.lk/president-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale/"><img width="728" height="410" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=728%2C410" class="entry-thumbnail wp-post-image" alt="President provides on the spot solutions to several grievances of people in Matale" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?w=2133 2133w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=300%2C169 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=768%2C432 768w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=728%2C410 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=344%2C193 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=400%2C225 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?resize=180%2C100 180w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/77I1272.jpg?w=1456 1456w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a>
			
	<div class="entry-content" itemprop="articleBody">
		<p>President Gotabaya Rajapaksa who toured Matale district today (10) in support of the candidates of Sri Lanka Podujana Peramuna (SLPP) contesting upcoming Parliamentary election provided on the spot solutions to several public issues.</p>
<p>Residents told the President that they have to face many hardships due to the inability of the previous government to complete the construction of Raitalawa bridge commenced during former President Mahinda Rajapaksa’s time. This has caused the people in the area to travel an additional 15km between the Provincial Council of Ambangan Koralaya and Pallethanna Divisional Secretariat. Construction of the road in Kumbalthota in Kaikawala had stalled too. President contacting the Secretary to the Ministry of Road and Road Development W.R. Premasiri via telephone instructed to expedite the construction works of the bridge and the road.</p>
<p>Heeding to a request made by the students of Montigolla Primary School to provide them with desks and chairs President directed the Minister of Education to take remedial action.</p>
<p>People also requested the President to provide solution to the issue of water scarcity in Laggala by expanding Matale Sub Water Scheme and to revive the e-Nenasala project enabling children to gain the knowledge of computer technology.</p>
<p>These proposals were made to the President during a public gathering organized by Saman Wijenayaka at Metihakka Public Ground in Ambanganga, Laggala.</p>
<p>The residents in Laggala apprised the President of  several issues including the loss of land arisen due to Moragahakanda Project, drinking water problem and lack of essential infrastructure facilities. People made these requests at a meeting organized by Thilak Bandara at Laggala Bus Stand. President assured solutions to these proeblems before long.</p>
<p>President also attended the public gathering organized by Lakshman Wasantha Perera in Naula. A set of proposals for the Development of Matale was handed over to the President during the meeting.</p>
<p>People in Palapathwala said water supplied by Pradeshiya Sabha in Ambangana Korale is not suitable for drinking purposes. President said he will instruct the relevant officials to look into the matter. This meeting was organized by Nalaka Bandara Kottegoda.</p>
<p>Public gatherings organized by Rohana Dissanayake near the Children’s Park in Matale and Samantha Dharmasena in Ukuwela, Raththota were also attended by the President.</p>
<p>People highly commended the measures taken by the President for the benefit of the country during the past few months.</p>
<p>Earlier in the day, farmers requested the President, when he joined the public gathering organized near the Galewela Children&#8217;s Park, to guarantee a fixed price for onion to be supplied to the market.</p>
<p>President Rajapaksa discussed with farmers regarding the importance of adopting value-addition techniques to obtain higher prices for pepper growers.</p>
<p>Former Deputy Ministers Rohana Dissanayake and Pramitha Bandara Tennakoon also participated in the public meeting organized by Minister Janaka Bandara Tennakoon.</p>
<p>The President also joined the public gathering organized by Pramitha Bandara Tennakoon at the premises of Dambulla Weekly Fair. The President commended the service rendered by the farmers of the area for the development of the agricultural sector.</p>
<p>The President was also briefed on the operations of the Rangiri Bio Green Organic Fertilizer Plant, controlled by Dambulla Urban Council. It produces 3 tons of organic fertilizer per day for Matale and Dambulla  areas. Municipal councillors stated that if the government assisted in developing the waste management project of the area, the Central Province can produce the required amount of organic fertilizer.</p>
<p>People told the President due to contradictions between the Urban Development Authority and the Department of Archaeology and Wildlife that land disputes in Sigiriya remained unresolved for a long period of time. They also pointed out the adverse impact that could be caused on the tourism industry.</p>
<p>Farmers also requested President Rajapaksa to take steps to complete the construction works of the cold storage facility as soon as possible.</p>
<p>President Rajapaksa expressed his gratitude for constructing a hospital ward to combat COVID-19 under the guidance of Minister Janaka Bandara Tennakoon and with the financial assistance of Rs. 90 lakh from Dambulu Urumaya and several voluntary organizations.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=President provides on the spot solutions to several grievances of people in Matale&url=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.pmdnews.lk%2Fpresident-provides-on-the-spot-solutions-to-several-grievances-of-people-in-matale%2F&title=President provides on the spot solutions to several grievances of people in Matale&summary=President Gotabaya Rajapaksa who toured Matale district today (10) in support of the candidates of Sri Lanka Podujana Peramuna (SLPP) contesting upcoming Parliamentary election provided on the spot solutions to several public issues. Residents told the President that they have to face many hardships due to the inability of the previous government to complete the&hellip;&source=President&#039;s Media Division"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://www.pmdnews.lk/itukama-covid-19-fund-balance-surpasses-rs-1458-million/">
															<img width="180" height="100" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?resize=180%2C100" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1458 million…" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?resize=728%2C410 728w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?resize=344%2C193 344w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?resize=400%2C225 400w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?resize=180%2C100 180w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/01-8.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1458 million…</h2>						</a>
					</li>
									<li>
						<a href="http://www.pmdnews.lk/%e0%b6%b4%e0%b7%9c%e0%b6%af%e0%b7%94%e0%b6%a2%e0%b6%b1-%e0%b6%b4%e0%b7%99%e0%b6%bb%e0%b6%b8%e0%b7%94%e0%b6%ab%e0%b7%9a-%e0%b6%a2%e0%b6%ba-%e0%b7%83%e0%b7%84%e0%b6%ad%e0%b7%92%e0%b6%9a-%e0%b6%9a/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=180%2C100" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President in Kandy tomorrow" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?w=728 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=300%2C169 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=344%2C193 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=400%2C225 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=180%2C100 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President in Kandy tomorrow</h2>						</a>
					</li>
									<li>
						<a href="http://www.pmdnews.lk/president-tours-colombo-in-support-of-slpp-candidates-warm-response-from-people/">
															<img width="180" height="100" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?resize=180%2C100" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President tours Colombo in support of SLPP candidates; warm response from people" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?resize=728%2C410 728w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?resize=344%2C193 344w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?resize=400%2C225 400w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?resize=180%2C100 180w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A1563.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President tours Colombo in support of SLPP candidates; warm response from people</h2>						</a>
					</li>
									<li>
						<a href="http://www.pmdnews.lk/itukama-covid-19-fund-balance-surpasses-rs-1456-million/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?resize=180%2C100" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1456 million…" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?resize=728%2C410 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?resize=344%2C193 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?resize=400%2C225 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?resize=180%2C100 180w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/HAL9140.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1456 million…</h2>						</a>
					</li>
							</ul>
		</div>
	
	
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="1800"  href="https://twitter.com/PMDNewsGov?ref_src=twsrc%5Etfw">Tweets by PMDNewsGov</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="supernews-recent-3" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent Posts</strong></h3><ul class="standard-style"><li><a href="http://www.pmdnews.lk/octogenarian-retired-female-teacher-donates-rs-200000-to-covid-fund/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/a039a1bb-e98e-49a1-a2aa-270f212bc0a1.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Octogenarian retired female teacher donates Rs. 200,000 to COVID Fund" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/a039a1bb-e98e-49a1-a2aa-270f212bc0a1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/a039a1bb-e98e-49a1-a2aa-270f212bc0a1.jpg?resize=200%2C200 200w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/a039a1bb-e98e-49a1-a2aa-270f212bc0a1.jpg?resize=90%2C90 90w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/a039a1bb-e98e-49a1-a2aa-270f212bc0a1.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.pmdnews.lk/octogenarian-retired-female-teacher-donates-rs-200000-to-covid-fund/" rel="bookmark">Octogenarian retired female teacher donates Rs. 200,000 to COVID Fund</a></h2></li><li><a href="http://www.pmdnews.lk/itukama-covid-19-fund-balance-surpasses-rs-1448-million/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1448 million" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=150%2C150 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=200%2C200 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=90%2C90 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/News.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.pmdnews.lk/itukama-covid-19-fund-balance-surpasses-rs-1448-million/" rel="bookmark">‘ITUKAMA’ COVID – 19 Fund balance surpasses Rs. 1448 million</a></h2></li><li><a href="http://www.pmdnews.lk/president-sojourns-puttalam-district-people-flock-to-present-grievances/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A0442.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="President sojourns Puttalam District: People flock to present grievances" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A0442.jpg?resize=150%2C150 150w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A0442.jpg?resize=200%2C200 200w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A0442.jpg?resize=90%2C90 90w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A0442.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.pmdnews.lk/president-sojourns-puttalam-district-people-flock-to-present-grievances/" rel="bookmark">President sojourns Puttalam District: People flock to present grievances</a></h2></li><li><a href="http://www.pmdnews.lk/president-calls-for-full-report-on-shortcomings-in-polonnaruwa-schools/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A7275.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="President calls for full report on shortcomings in Polonnaruwa schools" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A7275.jpg?resize=150%2C150 150w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A7275.jpg?resize=200%2C200 200w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A7275.jpg?resize=90%2C90 90w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A7275.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.pmdnews.lk/president-calls-for-full-report-on-shortcomings-in-polonnaruwa-schools/" rel="bookmark">President calls for full report on shortcomings in Polonnaruwa schools</a></h2></li><li><a href="http://www.pmdnews.lk/polonnaruwa-farmers-urge-president-not-to-allow-artificial-rice-shortages/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A6716.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Polonnaruwa farmers urge President not to allow artificial rice shortages" srcset="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A6716.jpg?resize=150%2C150 150w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A6716.jpg?resize=200%2C200 200w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A6716.jpg?resize=90%2C90 90w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2020/07/1N7A6716.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.pmdnews.lk/polonnaruwa-farmers-urge-president-not-to-allow-artificial-rice-shortages/" rel="bookmark">Polonnaruwa farmers urge President not to allow artificial rice shortages</a></h2></li></ul></aside><aside id="media_image-2" class="widget widget_media_image"><img width="360" height="547" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?fit=360%2C547" class="image wp-image-80834  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?w=360 360w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?resize=197%2C300 197w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" /></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="clearfix"></div></div>
		</aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Related Links</h3>			<div class="textwidget"><a href="http://www.president.gov.lk/" target="_blank">President's Website</a><br/>
<a href="http://www.gramashakthi.gov.lk" target="_blank">Grama Shakthi</a><br/>
<a href="http://www.moe.gov.lk/" target="_blank">Ministry of Education</a><br/>
<a href="http://www.defence.lk/" target="_blank">Ministry of Defense</a><br/>
<a href="http://srilanka.travel/" target="_blank">Sri Lanka Tourism</a><br/>
<a href="http://www.treasury.gov.lk/" target="_blank">Ministry of Finance & Planning</a><br/>
<a href="http://www.mea.gov.lk/" target="_blank">Ministry of Foreign Affairs</a><br/>
<a href="http://www.cdda.gov.lk/" target="_blank">Drug Regulatory Authority</a><br/>
<a href="http://www.agridept.gov.lk/" target="_blank">Department of Agriculture</a><br/>
<a href="http://www.statistics.gov.lk/" target="_blank">Department of Census and Statistics</a><br/></div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Address</h3>			<div class="textwidget"><p>4th Floor,<br />
Standard Charted Building,<br />
Janadhipathi Mawatha,<br />
Colombo 01.</p>
<p>Presidential Secretariat,<br />
Colombo 01,<br />
Sri Lanka. 00100</p>
</div>
		</aside>		</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-919"><a href="http://www.pmdnews.lk/contact/">Contact</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="mailto:info@pmdnews.lk">info@pmdnews.lk</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="http://www.pmdnews.lk">President's Media Division </a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pmdnews.lk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pmdnews.lk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='http://www.pmdnews.lk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'96827252',post:'83375',tz:'5.5',srv:'www.pmdnews.lk'} ]);
	_stq.push([ 'clickTrackerInit', '96827252', '83375' ]);
</script>
</body>
</html>
