<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pmdnews.lk/xmlrpc.php">

<title>First batch of COVID vaccine to reach island on Jan 27 - President&#039;s Media Division</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First batch of COVID vaccine to reach island on Jan 27 - President&#039;s Media Division" />
<meta property="og:description" content="Vaccination to begin next day itself &nbsp; No asset will be handed over to another country compromising sovereignty &nbsp; Will not leave room to create wrong impression about the country too Stern actions needed to eradicate corruption and irregularities &nbsp; The first batch of COVID vaccines provided by the Government of India free of charge&hellip;" />
<meta property="og:url" content="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94/" />
<meta property="og:site_name" content="President&#039;s Media Division" />
<meta property="article:publisher" content="https://www.facebook.com/PMDNews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-01-23T06:35:37+00:00" />
<meta property="article:modified_time" content="2021-01-29T11:55:47+00:00" />
<meta property="og:updated_time" content="2021-01-29T11:55:47+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?fit=728%2C458&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?fit=728%2C458&#038;ssl=1" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vaccination to begin next day itself &nbsp; No asset will be handed over to another country compromising sovereignty &nbsp; Will not leave room to create wrong impression about the country too Stern actions needed to eradicate corruption and irregularities &nbsp; The first batch of COVID vaccines provided by the Government of India free of charge&hellip;" />
<meta name="twitter:title" content="First batch of COVID vaccine to reach island on Jan 27 - President&#039;s Media Division" />
<meta name="twitter:site" content="@PMDNewsGov" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?fit=728%2C458&#038;ssl=1" />
<meta name="twitter:creator" content="@PMDNewsGov" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Feed" href="https://www.pmdnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Comments Feed" href="https://www.pmdnews.lk/comments/feed/" />
<link href="http://www.pmdnews.lk/wp-content/uploads/2017/10/favicon.ico" rel="icon">
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65961257-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65961257-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmdnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.pmdnews.lk/wp-content/uploads/useanyfont/uaf.css?ver=1494930142' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pmdnews.lk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.pmdnews.lk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.pmdnews.lk/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pmdnews.lk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.pmdnews.lk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<link rel='https://api.w.org/' href='https://www.pmdnews.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmdnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmdnews.lk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p6yhbS-m0T' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/gb.png); background-repeat: no-repeat;}
.qtranxs_flag_sl {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/lk.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="https://www.pmdnews.lk/en/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" rel="alternate" />
<link hreflang="si" href="https://www.pmdnews.lk/si/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" rel="alternate" />
<link hreflang="ta" href="https://www.pmdnews.lk/ta/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" rel="alternate" />
<link hreflang="x-default" href="https://www.pmdnews.lk/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<!--[if lte IE 9]>
<script src="https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#masthead {
    position: relative;
}
.langbar {
  	/*padding-top: 54px;
	font-size: 14px;
  	font-weight: bold;
  	/*margin-top:38px;
  	margin-bottom:5px;
  	height:16px;*/

  font-size: 14px;
  font-weight: bold;
  height: 16px;
  position: absolute;
  top: 130px;
  right: 0px;
}
.langbar ul{
  margin: 0;
  padding: 0;
  list-style-type: none; 

} 

.langbar ul li{
  display: inline;
  padding-right: 10px;
}

.langbar ul li a{
  color:#000000;
}

#primary-nav ul li a {
    font-size:14px;
  	font-weight:bold;
}

#secondary-nav ul li a {
	font-size:14px;
}

#logo {
    float: left;
    margin: 15px 50px 35px 0;
}

#news-ticker span.text {
  color: #333333;
  display: block;
  font-size: 10pt;
  font-weight: 700;
  float: left;
  text-transform: uppercase;
}



.header-banner {
  float: right;
  height: 90px;
  margin: 10px 0;
}

.header-banner ul{
margin: 0;
padding: 0;
list-style-type: none;
}

.header-banner ul li{ display: inline; }

.header-banner img{
  width: 100%;
}

blockquote {
	/*color:black;*/
  	font-style:normal;
}

.primary-socialbuttons{
  	margin-top:2px;
	float:right;
}
.primary-socialbuttons img{
	height:34px;
}

.entry-content {
	font-size:11pt;
}
.covid-out-break {
    width: 95%;
    display: inline-block;
    margin: 24px;
}
.covid-out-break h2{
  font-family: 'Open Sans', Arial, sans-serif !important;
}
.covid-out-break h2:after{
  content: '';
  position: relative;
  width: 25%;
  height: 1px;
  margin-top: 10px;
  background-color: #0099cc;
  display: block;
}
.covid-out-break-colored{
  width:100%;
  display: inline-block;
  background-color: #0099cc;
  text-align: center;
  padding-top: 30px;
  padding-bottom: 30px;
  margin-top: 30px;
}
.covid-box {
  display: inline-block;
  width: 165px;
  height: 80px;
  text-align: center;
  border-right: 1px solid #fff;
  color:#fff;
  letter-spacing: 2px;
}
.covid-box:last-child{
  border-right: 0px;
}
.covid-box h1{
  margin-bottom: 0px;
  color: #fff;
  margin-top: 5px;
}
.covid-box p{
  color: #fff;
  margin-top: 5px;
}
.covid-box.last {
    border-right: 0px;
}
@media(max-width: 1024px){
.covid-box {
    display: inline-block;
    width: 140px;
    height: 80px;
    text-align: center;
    border-right: 1px solid #fff;
}
  .covid-out-break {
    width: 95%;
}
  .covid-out-break-colored {
    width: 99%;
}
}
@media(max-width: 840px){
.covid-box {
    width: 135px;
}
}
@media(max-width: 767px){
.covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 43%;
}
  .covid-out-break {
    width: 85%;
}
}
@media(max-width: 600px){
  .covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 80%;
	}
  .covid-out-break h2:after {
    width: 91%;
	}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-84623 single-format-image custom-background group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.pmdnews.lk" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.pmdnews.lk/wp-content/uploads/2019/12/banner-new-2.jpg" alt="President&#039;s Media Division" />
</a>
</div>

					<div class="header-ad">
				
<ul class="language-chooser language-chooser-text qtranxs_language_chooser" id="qtranslate-chooser">
<li class="lang-en active"><a href="https://www.pmdnews.lk/en/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" hreflang="en" title="English (en)" class="qtranxs_text qtranxs_text_en"><span>English</span></a></li>
<li class="lang-si"><a href="https://www.pmdnews.lk/si/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" hreflang="si" title="සිංහල (si)" class="qtranxs_text qtranxs_text_si"><span>සිංහල</span></a></li>
<li class="lang-ta"><a href="https://www.pmdnews.lk/ta/%E0%B6%9A%E0%B7%9C%E0%B7%80%E0%B7%92%E0%B6%A9%E0%B7%8A-%E0%B6%B8%E0%B6%BB%E0%B7%8A%E0%B6%AF%E0%B6%B1-%E0%B6%91%E0%B6%B1%E0%B7%8A%E0%B6%B1%E0%B6%AD%E0%B7%8A-%E0%B6%B4%E0%B7%85%E0%B6%B8%E0%B7%94/" hreflang="ta" title="தமிழ் (ta)" class="qtranxs_text qtranxs_text_ta"><span>தமிழ்</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
			</div>
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-534 home_item current_item"><a href="https://www.pmdnews.lk/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1246"><a href="#">Categories</a>
<ul class="sub-menu">
	<li  id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622"><a href="https://www.pmdnews.lk/category/local-news/">Local News</a></li>
	<li  id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://www.pmdnews.lk/category/international/">International News</a></li>
	<li  id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="https://www.pmdnews.lk/category/economic/">Economic</a></li>
	<li  id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="https://www.pmdnews.lk/category/political/">Political</a></li>
	<li  id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="https://www.pmdnews.lk/category/cultural/">Cultural</a></li>
	<li  id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://www.pmdnews.lk/category/messages/">Messages</a></li>
	<li  id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="https://www.pmdnews.lk/category/speeches/">Speeches</a></li>
	<li  id="menu-item-34764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34764"><a href="https://www.pmdnews.lk/category/special/">Special</a></li>
	<li  id="menu-item-53383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53383"><a href="https://www.pmdnews.lk/category/press/">Press</a></li>
	<li  id="menu-item-61796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61796"><a href="https://www.pmdnews.lk/category/articles/">Articles</a></li>

</ul>
</li>
<li  id="menu-item-6537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6537"><a href="#">Special Events</a>
<ul class="sub-menu">
	<li  id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029"><a href="https://www.pmdnews.lk/category/state-visits/">STATE VISITS</a></li>

</ul>
</li>
<li  id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Information</a>
<ul class="sub-menu">
	<li  id="menu-item-33870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33870"><a href="https://www.pmdnews.lk/home/secretary-to-the-president/">Secretary to the President</a></li>
	<li  id="menu-item-2787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2787"><a href="https://www.pmdnews.lk/cabinet-ministers/">Cabinet Ministers</a></li>
	<li  id="menu-item-2789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2789"><a href="https://www.pmdnews.lk/state-ministers/">State Ministers</a></li>
	<li  id="menu-item-84425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84425"><a href="https://www.pmdnews.lk/secretaries-to-the-ministries/">Secretaries to the Ministries</a></li>
	<li  id="menu-item-84428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84428"><a href="https://www.pmdnews.lk/secretaries-to-state-ministries/">Secretaries to State Ministries</a></li>
	<li  id="menu-item-84420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84420"><a href="https://www.pmdnews.lk/commission-members/">Commission Members</a></li>

</ul>
</li>
<li  id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1250"><a href="#">Archives</a>
<ul class="sub-menu">
	<li  id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.pmdnews.lk/archives/">PMDNews Archives</a></li>

</ul>
</li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="https://www.pmdnews.lk/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

		    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
	    <div class="chw-widget"><div class="textwidget"><div class="covid-out-break">
        </p><h2>Covid-19 Updates</h2><div class="covid-out-break-colored"><div class="covid-box"><h1>688</h1><p>			Under Observation		</p></div><div class="covid-box"><h1>61586</h1><p>			Confirmed Cases		</p></div><div class="covid-box"><h1>6854</h1><p>			Active Cases		</p></div><div class="covid-box"><h1>54435</h1><p>			Recovered		</p></div><div class="covid-box last"><h1>297</h1><p>			Deaths		</p></div></p></div><p>
</p></div>
</div></div>	    </div>
	     
		

	<main id="main" class="site-main container" role="main" style="display:block;">
	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="https://www.pmdnews.lk" title="President&#039;s Media Division" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">First batch of COVID vaccine to reach island on Jan 27</span>
		</div>	
	<span class="post-nav">
		<a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a>
		<a href="" class="Next Post"><i class="fa fa-angle-right"></i></a>
	</span>

</div>
			<article id="post-84623" class="post-84623 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-local-news category-news post_format-post-format-image entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">First batch of COVID vaccine to reach island on Jan 27</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="https://www.pmdnews.lk/author/pmd-login/" itemprop="url"><small itemprop="name">PMD New Media</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2021-01-23T06:35:37+00:00" itemprop="datePublished">Saturday January 23rd, 2021</time></span>

	
	
		</div><!-- .entry-meta -->
		
						<a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94/"><img width="728" height="410" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=728%2C410&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="First batch of COVID vaccine to reach island on Jan 27" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a>
			
	<div class="entry-content" itemprop="articleBody">
		<p>Vaccination to begin next day itself</p>
<p>&nbsp;</p>
<ul>
<li>No asset will be handed over to another country compromising sovereignty</li>
</ul>
<p>&nbsp;</p>
<p>Will not leave room to create wrong impression about the country too</p>
<ul>
<li>Stern actions needed to eradicate corruption and irregularities</li>
</ul>
<p>&nbsp;</p>
<p>The first batch of COVID vaccines provided by the Government of India free of charge will reach the island on Wednesday 27th, President Gotabaya Rajapaksa said. Vaccinating front line members of the health sector and security forces will begin next day (28) itself, President added.</p>
<p>Plans are afoot to expedite the import of the required quantity of vaccines as already discussed with India, China and Russia, President further said.</p>
<p>President made these remarks participating in the 7<sup>th</sup> of the series of prgramme “Discussion with the Village” in Yattapatha, Walallawita in Kalutara district yesterday (23).</p>
<p>Addressing the gathering prior to the inquiry into public grievances, President clarified with evidence the position of the Government on several hot topics that are being discussed in the society at present.</p>
<p>President Rajapaksa focusing on the ongoing debate concerning the East Container Terminal (ETC) at the Colombo Port pointed out that the previous government had signed a Memorandum of Understanding with India on the subject. An agreement signed between two states cannot be terminated arbitrarily. The stance of the Government on the MCC agreement which had been accepted by the previous administration was explained to the authorities of the US government.  President stressed that no asset would be given to another country in a manner that would compromise the sovereignty of the nation when entering into agreements.</p>
<p>During his first visit to India after assuming Presidency the policy of the Government on the agreement on the ETC was explained to the Indian Prime Minister Modi at a lengthy discussion.</p>
<p>Elaborating what the East Container Terminal is and its role, the President pointed out that the main source of revenue of the Terminal is  re-export activities. India accounts for 66% of re-exports. Therefore, it is important to understand the nature of the business to be carried out through the development of the Terminal so that  next steps could be properly planned.</p>
<p>Under the investment program, the administration of the terminal and 51% of the shares will be owned by the Sri Lanka Ports Authority. Several Indian, Japanese and Sri Lankan companies have come forward to invest in the remaining 49%.</p>
<p>President said that the people elected him with great expectations and that it was not his way to make noises instead of working.  The remaining four years will also be dedicated to fulfilling the aspirations of the people, President emphasized.</p>
<p>Eliminating inefficiency in the public service is one of the requests of the people. Several measures have been taken to eradicate corruption and inefficiency at the Customs, for example. The President said he is determined to do away with such malpractices there even by removing officials who stand on the way to its success.</p>
<p>There are good officials at every government institute.  Pointing out that they too are calling for an efficient public service free of corruption President reminded that public servants are maintained with public money. President stated that the people had given him a Parliament with 150 members because he performed his role well.</p>
<p>Arriving at the Upasena playground in Yattapatha to attend the 7<sup>th</sup> “Discussion with the Village” programme President listened to the grievances of the people who were present at the venue. President agreed to fulfill the request for development of Upasena playground from the next day.</p>
<p>President listened to the concerns raised by the people and said that the issuance of land deeds should be expedited after conducting proper surveys.</p>
<p>“There could be people without any income  who live or cultivate a certain land for a long time. Such instances should be carefully studied and action must be taken to grant ownership of lands to them. Issuance of deeds for lands belonging to the Land Reforms Commission should be completed within the next 6 months” President said instructing officials.</p>
<p>Carpeting of 4.2 km long stretch of Wawella Nehirihena on the Nehirihena-Yattapatha road was also commenced under the patronage of the President.</p>
<p>The “Discussion with the Village” programme commenced on September 25<sup>th</sup>, 2020 from Badulla district. Subsequent programmes were held covering the districts of Matale, Ratnapura, Anuradhapura, Ampara and Polonnaruwa. President expects to meet the people in remote and dificult areas outside the city and draw the attention of the officials to inquire into the hardships faced by the villagers and find solutions rapidly.  Problems that can be solved on the spot are instantly addressed. The rest which take time to deal with are noted down to find solutions later.</p>
<p>The aim of the Discussion with the Village programme is to reach out to the villagers, understand their difficulties and find solutions considering their own suggestions as well. President said that he would visit a remote village every Saturday for this purpose.</p>
<p>Rules and regulations have been formulated for the benefit of the people. Therefore, President emphasized the need to implement rules and regulations with the intention of making life easier for the people.</p>
<p>Located around 64 km away from the Kalutara town, Yattapatha village in the Walallawita Divisional Secretariat area close to one end of the Western Province, bordering Neluwa village in the Southern Province. Mandalagala, Gulanawatta, Weerakanda, Ranepuragoda are the bordering villages. With 1530 families living in 5 Grama Niladhari Divisions, the population of the area is 5748. Paddy, tea, rubber and cinnamon cultivation as well as Kithul tapping  industries are their main sources of livelihood.</p>
<p>Delivering Anusasana at the commencement of the Discussion with the Village Programme Chief Sangha Nayaka of Pasdun Koralaya, Chief Incumbent of Sri Wimalaramaya, Katudora in Walallawita Ven. Kewitiyagala Jinasiri Thero said “People are still hopeful that the expectations they placed in the President will be realized”. Thero also expressed hope that everyone would be committed to overcome hardships and disruption of life caused by COVID -19 pandemic to meet people’s aspirations manifested at the Presidential Election.</p>
<p>President handed over the SMART Classroom donated by Mobitel to the Yattapatha Primary School and the television set with the long-term internet connection by Dialog to the Principal of the school.</p>
<p>Governor of the Western Province Marshal of the Air Force Roshan Gunatilleke undertook the responsibility of constructing a new building at Yattapatha Vidyalaya. President instructed officials to develop 52 playgrounds in Matugama Zonal Division including the playground of the school. President directed to address the shortage of teachers in schools in the zone and to meet the infrastructure requirements.</p>
<p>It was also decided to develop Pelawatta – Baduraliya, Neluwa – Baduraliya and several rural byroads. Public representatives in the area were entrusted with the responsibility of monitoring the progress of implementation. President also directed them to take immediate action to remove contractors who are not carrying out development work properly and expeditiously.</p>
<p>Heads of relevant Government entities were entrusted with the speedy fulfillment of public needs including health, drinking water supply and construction of tanks and canals in the area.</p>
<p>Minister Rohitha Abeygunawardene, State Minister Vidura Wickremanayake, Governor of the Western Province Marshal of the Air Force Roshan Gunatilleke, Members of Parliament Sanjeeva Edirimanna, Anupa Pasquel, Principal Advisor to the President Lalith Weeratunga, people’s representatives, Ministry Secretaries, heads of Government institutes were also participated in the “Discussion with the Village” programme.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=First batch of COVID vaccine to reach island on Jan 27&url=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.pmdnews.lk%2F%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25a9%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bb%25e0%25b7%258a%25e0%25b6%25af%25e0%25b6%25b1-%25e0%25b6%2591%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%25b4%25e0%25b7%2585%25e0%25b6%25b8%25e0%25b7%2594%2F&title=First batch of COVID vaccine to reach island on Jan 27&summary=Vaccination to begin next day itself &nbsp; No asset will be handed over to another country compromising sovereignty &nbsp; Will not leave room to create wrong impression about the country too Stern actions needed to eradicate corruption and irregularities &nbsp; The first batch of COVID vaccines provided by the Government of India free of charge&hellip;&source=President&#039;s Media Division"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94-2/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President receives first batch of COVID vaccines at Airport" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=180%2C100&amp;ssl=1 180w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President receives first batch of COVID vaccines at Airport</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/%e0%b6%91%e0%b6%a9%e0%b7%8a%e0%b7%80%e0%b7%92%e0%b6%b1%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%92%e0%b6%ba%e0%b6%af%e0%b7%8f%e0%b7%83-%e0%b6%b8%e0%b7%84%e0%b6%ad%e0%b7%8f-%e0%b6%b4%e0%b7%92%e0%b6%bd/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Condolence Message" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=180%2C100&amp;ssl=1 180w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Condolence Message</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/president-appoints-coi-to-investigate-entire-gamut-of-hr-probes-and-findings/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President appoints CoI to investigate entire gamut of HR probes and findings" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?w=728&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President appoints CoI to investigate entire gamut of HR probes and findings</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/congratulatory-message-of-h-e-the-president-of-sri-lanka-to-us-president-and-vice-president/">
															<img width="180" height="100" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Congratulatory message of H.E. The president of Sri Lanka to US president and vice president" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?w=1140&amp;ssl=1 1140w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=1024%2C574&amp;ssl=1 1024w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=344%2C193&amp;ssl=1 344w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Congratulatory message of H.E. The president of Sri Lanka to US president and vice president</h2>						</a>
					</li>
							</ul>
		</div>
	
	
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="1800"  href="https://twitter.com/PMDNewsGov?ref_src=twsrc%5Etfw">Tweets by PMDNewsGov</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="supernews-recent-3" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent Posts</strong></h3><ul class="standard-style"><li><a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94-2/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="President receives first batch of COVID vaccines at Airport" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/convid-medicine.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94-2/" rel="bookmark">President receives first batch of COVID vaccines at Airport</a></h2></li><li><a href="https://www.pmdnews.lk/%e0%b6%91%e0%b6%a9%e0%b7%8a%e0%b7%80%e0%b7%92%e0%b6%b1%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%92%e0%b6%ba%e0%b6%af%e0%b7%8f%e0%b7%83-%e0%b6%b8%e0%b7%84%e0%b6%ad%e0%b7%8f-%e0%b6%b4%e0%b7%92%e0%b6%bd/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Condolence Message" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/News-1-1-2.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/%e0%b6%91%e0%b6%a9%e0%b7%8a%e0%b7%80%e0%b7%92%e0%b6%b1%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%92%e0%b6%ba%e0%b6%af%e0%b7%8f%e0%b7%83-%e0%b6%b8%e0%b7%84%e0%b6%ad%e0%b7%8f-%e0%b6%b4%e0%b7%92%e0%b6%bd/" rel="bookmark">Condolence Message</a></h2></li><li><a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="First batch of COVID vaccine to reach island on Jan 27" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/village-discussion-07.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/%e0%b6%9a%e0%b7%9c%e0%b7%80%e0%b7%92%e0%b6%a9%e0%b7%8a-%e0%b6%b8%e0%b6%bb%e0%b7%8a%e0%b6%af%e0%b6%b1-%e0%b6%91%e0%b6%b1%e0%b7%8a%e0%b6%b1%e0%b6%ad%e0%b7%8a-%e0%b6%b4%e0%b7%85%e0%b6%b8%e0%b7%94/" rel="bookmark">First batch of COVID vaccine to reach island on Jan 27</a></h2></li><li><a href="https://www.pmdnews.lk/president-appoints-coi-to-investigate-entire-gamut-of-hr-probes-and-findings/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="President appoints CoI to investigate entire gamut of HR probes and findings" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2020/12/News-1.png?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/president-appoints-coi-to-investigate-entire-gamut-of-hr-probes-and-findings/" rel="bookmark">President appoints CoI to investigate entire gamut of HR probes and findings</a></h2></li><li><a href="https://www.pmdnews.lk/congratulatory-message-of-h-e-the-president-of-sri-lanka-to-us-president-and-vice-president/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Congratulatory message of H.E. The president of Sri Lanka to US president and vice president" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/01/msg-special.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/congratulatory-message-of-h-e-the-president-of-sri-lanka-to-us-president-and-vice-president/" rel="bookmark">Congratulatory message of H.E. The president of Sri Lanka to US president and vice president</a></h2></li></ul></aside><aside id="media_image-2" class="widget widget_media_image"><img width="360" height="547" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?fit=360%2C547&amp;ssl=1" class="image wp-image-80834  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?w=360&amp;ssl=1 360w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?resize=197%2C300&amp;ssl=1 197w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" /></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="clearfix"></div></div>
		</aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Related Links</h3>			<div class="textwidget"><a href="http://www.president.gov.lk/" target="_blank">President's Website</a><br/>
<a href="http://www.gramashakthi.gov.lk" target="_blank">Grama Shakthi</a><br/>
<a href="http://www.moe.gov.lk/" target="_blank">Ministry of Education</a><br/>
<a href="http://www.defence.lk/" target="_blank">Ministry of Defense</a><br/>
<a href="http://srilanka.travel/" target="_blank">Sri Lanka Tourism</a><br/>
<a href="http://www.treasury.gov.lk/" target="_blank">Ministry of Finance & Planning</a><br/>
<a href="http://www.mea.gov.lk/" target="_blank">Ministry of Foreign Affairs</a><br/>
<a href="http://www.cdda.gov.lk/" target="_blank">Drug Regulatory Authority</a><br/>
<a href="http://www.agridept.gov.lk/" target="_blank">Department of Agriculture</a><br/>
<a href="http://www.statistics.gov.lk/" target="_blank">Department of Census and Statistics</a><br/></div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Address</h3>			<div class="textwidget"><p>4th Floor,<br />
Standard Charted Building,<br />
Janadhipathi Mawatha,<br />
Colombo 01.</p>
<p>Presidential Secretariat,<br />
Colombo 01,<br />
Sri Lanka. 00100</p>
</div>
		</aside>		</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-919"><a href="https://www.pmdnews.lk/contact/">Contact</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="mailto:info@pmdnews.lk">info@pmdnews.lk</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="http://www.pmdnews.lk">President's Media Division </a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pmdnews.lk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202104'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'96827252',post:'84623',tz:'5.5',srv:'www.pmdnews.lk'} ]);
	_stq.push([ 'clickTrackerInit', '96827252', '84623' ]);
</script>
</body>
</html>
