<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pmdnews.lk/xmlrpc.php">

<title>Hope more countries will be inspired by Sri Lanka&#039;s bold approach to organic agriculture…. - President&#039;s Media Division</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hope more countries will be inspired by Sri Lanka&#039;s bold approach to organic agriculture…. - President&#039;s Media Division" />
<meta property="og:description" content="President at the UN Food Systems Summit President Gotabaya Rajapaksa expressed the hope that more countries would be inspired by Sri Lanka&#8217;s bold approach to sustainably transform its agricultural system to organic agriculture in order to ensure food security and nutrition for future generations. The President made these remakes addressing the virtual session of the&hellip;" />
<meta property="og:url" content="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" />
<meta property="og:site_name" content="President&#039;s Media Division" />
<meta property="article:publisher" content="https://www.facebook.com/PMDNews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-07-27T09:30:27+00:00" />
<meta property="article:modified_time" content="2021-07-28T08:20:53+00:00" />
<meta property="og:updated_time" content="2021-07-28T08:20:53+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?fit=1140%2C639&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?fit=1140%2C639&#038;ssl=1" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="639" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President at the UN Food Systems Summit President Gotabaya Rajapaksa expressed the hope that more countries would be inspired by Sri Lanka&#8217;s bold approach to sustainably transform its agricultural system to organic agriculture in order to ensure food security and nutrition for future generations. The President made these remakes addressing the virtual session of the&hellip;" />
<meta name="twitter:title" content="Hope more countries will be inspired by Sri Lanka&#039;s bold approach to organic agriculture…. - President&#039;s Media Division" />
<meta name="twitter:site" content="@PMDNewsGov" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?fit=1140%2C639&#038;ssl=1" />
<meta name="twitter:creator" content="@PMDNewsGov" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Feed" href="https://www.pmdnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="President&#039;s Media Division &raquo; Comments Feed" href="https://www.pmdnews.lk/comments/feed/" />
<link href="http://www.pmdnews.lk/wp-content/uploads/2017/10/favicon.ico" rel="icon">
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65961257-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65961257-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmdnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.pmdnews.lk/wp-content/uploads/useanyfont/uaf.css?ver=1494930142' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pmdnews.lk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='https://www.pmdnews.lk/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.pmdnews.lk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.pmdnews.lk/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pmdnews.lk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.pmdnews.lk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<link rel='https://api.w.org/' href='https://www.pmdnews.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmdnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmdnews.lk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p6yhbS-mg0' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmdnews.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style type="text/css">
.qtranxs_flag_en {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/gb.png); background-repeat: no-repeat;}
.qtranxs_flag_sl {background-image: url(http://pmdnews.lk/wp-content/plugins/qtranslate-x/flags/lk.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="https://www.pmdnews.lk/en/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="alternate" />
<link hreflang="si" href="https://www.pmdnews.lk/si/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="alternate" />
<link hreflang="ta" href="https://www.pmdnews.lk/ta/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="alternate" />
<link hreflang="x-default" href="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<!--[if lte IE 9]>
<script src="https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#masthead {
    position: relative;
}
.langbar {
  	/*padding-top: 54px;
	font-size: 14px;
  	font-weight: bold;
  	/*margin-top:38px;
  	margin-bottom:5px;
  	height:16px;*/

  font-size: 14px;
  font-weight: bold;
  height: 16px;
  position: absolute;
  top: 130px;
  right: 0px;
}
.langbar ul{
  margin: 0;
  padding: 0;
  list-style-type: none; 

} 

.langbar ul li{
  display: inline;
  padding-right: 10px;
}

.langbar ul li a{
  color:#000000;
}

#primary-nav ul li a {
    font-size:14px;
  	font-weight:bold;
}

#secondary-nav ul li a {
	font-size:14px;
}

#logo {
    float: left;
    margin: 15px 50px 35px 0;
}

#news-ticker span.text {
  color: #333333;
  display: block;
  font-size: 10pt;
  font-weight: 700;
  float: left;
  text-transform: uppercase;
}



.header-banner {
  float: right;
  height: 90px;
  margin: 10px 0;
}

.header-banner ul{
margin: 0;
padding: 0;
list-style-type: none;
}

.header-banner ul li{ display: inline; }

.header-banner img{
  width: 100%;
}

blockquote {
	/*color:black;*/
  	font-style:normal;
}

.primary-socialbuttons{
  	margin-top:2px;
	float:right;
}
.primary-socialbuttons img{
	height:34px;
}

.entry-content {
	font-size:11pt;
}
.covid-out-break {
    width: 95%;
    display: inline-block;
    margin: 24px;
}
.covid-out-break h2{
  font-family: 'Open Sans', Arial, sans-serif !important;
}
.covid-out-break h2:after{
  content: '';
  position: relative;
  width: 25%;
  height: 1px;
  margin-top: 10px;
  background-color: #0099cc;
  display: block;
}
.covid-out-break-colored{
  width:100%;
  display: inline-block;
  background-color: #0099cc;
  text-align: center;
  padding-top: 30px;
  padding-bottom: 30px;
  margin-top: 30px;
}
.covid-box {
  display: inline-block;
  width: 165px;
  height: 80px;
  text-align: center;
  border-right: 1px solid #fff;
  color:#fff;
  letter-spacing: 2px;
}
.covid-box:last-child{
  border-right: 0px;
}
.covid-box h1{
  margin-bottom: 0px;
  color: #fff;
  margin-top: 5px;
}
.covid-box p{
  color: #fff;
  margin-top: 5px;
}
.covid-box.last {
    border-right: 0px;
}
@media(max-width: 1024px){
.covid-box {
    display: inline-block;
    width: 140px;
    height: 80px;
    text-align: center;
    border-right: 1px solid #fff;
}
  .covid-out-break {
    width: 95%;
}
  .covid-out-break-colored {
    width: 99%;
}
}
@media(max-width: 840px){
.covid-box {
    width: 135px;
}
}
@media(max-width: 767px){
.covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 43%;
}
  .covid-out-break {
    width: 85%;
}
}
@media(max-width: 600px){
  .covid-box {
    border-right: 0px;
    border-bottom: 1px solid #fff;
    margin-bottom: 20px;
    padding-bottom: 10px;
    margin: 10px;
    width: 80%;
	}
  .covid-out-break h2:after {
    width: 91%;
	}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-85560 single-format-image custom-background group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.pmdnews.lk" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.pmdnews.lk/wp-content/uploads/2019/12/banner-new-2.jpg" alt="President&#039;s Media Division" />
</a>
</div>

					<div class="header-ad">
				
<ul class="language-chooser language-chooser-text qtranxs_language_chooser" id="qtranslate-chooser">
<li class="lang-en active"><a href="https://www.pmdnews.lk/en/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" hreflang="en" title="English (en)" class="qtranxs_text qtranxs_text_en"><span>English</span></a></li>
<li class="lang-si"><a href="https://www.pmdnews.lk/si/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" hreflang="si" title="සිංහල (si)" class="qtranxs_text qtranxs_text_si"><span>සිංහල</span></a></li>
<li class="lang-ta"><a href="https://www.pmdnews.lk/ta/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" hreflang="ta" title="தமிழ் (ta)" class="qtranxs_text qtranxs_text_ta"><span>தமிழ்</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
			</div>
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-534 home_item current_item"><a href="https://www.pmdnews.lk/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1246"><a href="#">Categories</a>
<ul class="sub-menu">
	<li  id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622"><a href="https://www.pmdnews.lk/category/local-news/">Local News</a></li>
	<li  id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://www.pmdnews.lk/category/international/">International News</a></li>
	<li  id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="https://www.pmdnews.lk/category/economic/">Economic</a></li>
	<li  id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="https://www.pmdnews.lk/category/political/">Political</a></li>
	<li  id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="https://www.pmdnews.lk/category/cultural/">Cultural</a></li>
	<li  id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://www.pmdnews.lk/category/messages/">Messages</a></li>
	<li  id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="https://www.pmdnews.lk/category/speeches/">Speeches</a></li>
	<li  id="menu-item-34764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34764"><a href="https://www.pmdnews.lk/category/special/">Special</a></li>
	<li  id="menu-item-53383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53383"><a href="https://www.pmdnews.lk/category/press/">Press</a></li>
	<li  id="menu-item-61796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61796"><a href="https://www.pmdnews.lk/category/articles/">Articles</a></li>

</ul>
</li>
<li  id="menu-item-6537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6537"><a href="#">Special Events</a>
<ul class="sub-menu">
	<li  id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029"><a href="https://www.pmdnews.lk/category/state-visits/">STATE VISITS</a></li>

</ul>
</li>
<li  id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Information</a>
<ul class="sub-menu">
	<li  id="menu-item-33870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33870"><a href="https://www.pmdnews.lk/home/secretary-to-the-president/">Secretary to the President</a></li>
	<li  id="menu-item-2787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2787"><a href="https://www.pmdnews.lk/cabinet-ministers/">Cabinet Ministers</a></li>
	<li  id="menu-item-2789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2789"><a href="https://www.pmdnews.lk/state-ministers/">State Ministers</a></li>
	<li  id="menu-item-84425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84425"><a href="https://www.pmdnews.lk/secretaries-to-the-ministries/">Secretaries to the Ministries</a></li>
	<li  id="menu-item-84428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84428"><a href="https://www.pmdnews.lk/secretaries-to-state-ministries/">Secretaries to State Ministries</a></li>
	<li  id="menu-item-84420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84420"><a href="https://www.pmdnews.lk/commission-members/">Commission Members</a></li>

</ul>
</li>
<li  id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1250"><a href="#">Archives</a>
<ul class="sub-menu">
	<li  id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.pmdnews.lk/archives/">PMDNews Archives</a></li>

</ul>
</li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="https://www.pmdnews.lk/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

		

	<main id="main" class="site-main container" role="main" style="display:block;">
	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="https://www.pmdnews.lk" title="President&#039;s Media Division" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture….</span>
		</div>	
	<span class="post-nav">
		<a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a>
		<a href="" class="Next Post"><i class="fa fa-angle-right"></i></a>
	</span>

</div>
			<article id="post-85560" class="post-85560 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-local-news category-news post_format-post-format-image entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture….</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="https://www.pmdnews.lk/author/diana/" itemprop="url"><small itemprop="name">PMD News (Di)</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2021-07-27T09:30:27+00:00" itemprop="datePublished">Tuesday July 27th, 2021</time></span>

	
	
		</div><!-- .entry-meta -->
		
						<a href="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/"><img width="728" height="410" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=728%2C410&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture…." srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a>
			
	<div class="entry-content" itemprop="articleBody">
		<ul>
<li><strong>President at the UN Food Systems Summit</strong></li>
</ul>
<p>President Gotabaya Rajapaksa expressed the hope that more countries would be inspired by Sri Lanka&#8217;s bold approach to sustainably transform its agricultural system to organic agriculture in order to ensure food security and nutrition for future generations.</p>
<p>The President made these remakes addressing the virtual session of the Pre-Summit of the UN Food System Summit, yesterday (26). In partnership with the Government of Italy, the Pre-Summit takes place in Rome from 26–28 July 2021.</p>
<p>Leaders from a number of countries are taking part in the three-day summit, which is chaired by UN Secretary-General António Guterres.</p>
<p>The conference will discuss the impact of food systems on achieving the desired sustainable development goals by 2030. Representatives from a wide range of fields, including young people, farmers, indigenous people, civil society activists and researchers, are joining the conference with a new approach.</p>
<p>The Right to Food is a fundamental human right, the President said and added that though the Governments act individually to safeguard this right for their people, they must broaden their understanding of the complexities of the global food system.</p>
<p>Sri Lanka in inherent with an agriculture deeply entwined with a long-lasting, ancient and yet highly advanced irrigation system. Therefore, sustainable organic agriculture is not new to this country. The President said measures will be taken to revitalize historic practices with new scientific advances and management techniques.</p>
<p>Transformation of the food system is an essential part of the adaptations that governments must execute for the survival of mankind and the planet. The COVID-19 pandemic was a wakeup call that made us realize we are all sharing a world that is deeply interconnected.</p>
<p>Although mankind is socially, politically and economically diverse, the challenges they face are universal. Addressing the summit, President Rajapaksa said that these challenges could not be faced alone and that collective action was needed to overcome them.</p>
<p>The Heads of States who addressed the conference yesterday (26) focused on food security, mitigation of climate change, strengthening of environmental protection and prevention of biodiversity loss.</p>
<p><strong><em>The full text of the President&#8217;s address to the UN Food Systems Summit in Rome : </em></strong></p>
<p>Excellencies</p>
<p>Ladies and Gentlemen</p>
<p>I am delighted to address you at this virtual session of the Pre-Summit of the UN Food System Summit today.</p>
<p>The Right to Food is a fundamental human right.</p>
<p>Even as Governments act individually to safeguard this right for their people, they must broaden their understanding of the complexities of the global food system.</p>
<p>Transforming this system is an essential part of the adaptations we must make to sustain humanity and our planet.</p>
<p>The ongoing COVID19 pandemic has greatly increased our awareness that we all share one deeply interconnected world. Even though humanity is socially, politically and economically diverse, the key challenges it faces are all universal.</p>
<p>These cannot be faced by individual nations alone. They must be addressed collectively if they are to be overcome.</p>
<p>Decisive, urgent, multilateral action is needed for us to ensure world food security, mitigate climate change, strengthen ecological conservation, combat loss of biodiversity, and ensure that people everywhere can sustainably achieve their aspirations.</p>
<p>The challenges ahead are daunting. However, Governments must be unwavering in their resolve to overcome them.</p>
<p>In April of this year, Sri Lanka banned the import of artificial fertilisers, pesticides and weedicides.</p>
<p>This decision took into consideration broad ecological concerns as well as clear and present public health concerns.</p>
<p>Over the course of many decades, Sri Lanka had become overly dependent on imported artificial fertilisers and agrochemicals for its produce.</p>
<p>Decades of overuse led to excess fertiliser and agrochemicals contaminating the land and seeping into the groundwater. This worsened environmental degradation, water pollution and caused increased greenhouse gas emissions.</p>
<p>It also led to widespread chronic health problems in the country’s farming heartland and contributed to increasing incidence of noncommunicable disease amongst the public.</p>
<p>My Government’s decision to ban imports of artificial fertilisers and agrochemicals was in response to these serious issues.</p>
<p>Despite teething problems that must be overcome in the short term, this decision will enable a much-needed national transition to a healthier, more ecologically sound system of organic agriculture in the long run.</p>
<p>My Government will support our farmers and agribusinesses as this transition takes place. We also greatly welcome the support of the international community in this endeavour.</p>
<p>Sri Lanka has a rich agricultural heritage deeply entwined with its ancient hydraulic civilization that spanned thousands of years.</p>
<p>Sustainable, organic agriculture is not new to us, but a historic practice we seek to revitalise with new scientific advances and management techniques in collaboration with our partners.</p>
<p>We invite multilateral organisations, Governments, climate funds, technical bodies and experts, and businesses to help strengthen domestic production capacity of organic fertiliser, farming, and exports through knowledge sharing, technology transfer and investment.</p>
<p>Through these improvements, I am confident that Sri Lanka will be able to sustainably transform its food system and ensure greater food security and nutrition for its people.</p>
<p>Sustainable agriculture, food security and nutrition are key to achieving the UN’s Sustainable Development Goals for 2030.</p>
<p>That these goals were unlikely to be achieved on time even before the COVID19 pandemic is a matter of great concern.</p>
<p>In this context, the vital work of the Committee on World Food Security in driving global policy convergence on these critical issues is very commendable and must be encouraged.</p>
<p>In concluding, I hope that Sri Lanka’s example will help inspire more countries to take the bold steps required to sustainably transform the world food system to ensure food security and nutrition for our future generations.</p>
<p>&nbsp;</p>
<p>Thank you.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture….&url=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.pmdnews.lk%2Fhope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture%2F&title=Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture….&summary=President at the UN Food Systems Summit President Gotabaya Rajapaksa expressed the hope that more countries would be inspired by Sri Lanka&#8217;s bold approach to sustainably transform its agricultural system to organic agriculture in order to ensure food security and nutrition for future generations. The President made these remakes addressing the virtual session of the&hellip;&source=President&#039;s Media Division"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="https://www.pmdnews.lk/china-donates-another-1-6-million-doses-of-sinopharm-to-sri-lanka/">
															<img width="180" height="100" src="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="China donates another 1.6 million doses of Sinopharm to Sri Lanka…" srcset="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=344%2C193&amp;ssl=1 344w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=180%2C100&amp;ssl=1 180w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?zoom=3&amp;resize=180%2C100 540w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">China donates another 1.6 million doses of Sinopharm to Sri Lanka…</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/%e0%b6%b1%e0%b7%80-%e0%b6%ad%e0%b7%8f%e0%b6%b1%e0%b7%8f%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b7%80%e0%b6%bb%e0%b6%ba%e0%b7%99%e0%b6%9a%e0%b7%8a-%e0%b7%83%e0%b7%84-%e0%b6%b8%e0%b7%84-%e0%b6%9a%e0%b7%9c/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Two new envoys present credentials" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?w=1140&amp;ssl=1 1140w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=1024%2C574&amp;ssl=1 1024w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Two new envoys present credentials</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/%e0%b6%85%e0%b6%ad%e0%b7%92%e0%b6%9c%e0%b6%bb%e0%b7%94-%e0%b6%a2%e0%b6%b1%e0%b7%8f%e0%b6%b0%e0%b7%92%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b6%ad%e0%b7%94%e0%b6%b8%e0%b7%8f%e0%b6%9c%e0%b7%9a-%e0%b7%84%e0%b6%a2/">
															<img width="180" height="100" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President&#8217;s Hajj Message" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?w=1140&amp;ssl=1 1140w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=1024%2C574&amp;ssl=1 1024w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=344%2C193&amp;ssl=1 344w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President&#8217;s Hajj Message</h2>						</a>
					</li>
									<li>
						<a href="https://www.pmdnews.lk/president-joins-scouts-international-cultural-jamboree/">
															<img width="180" height="100" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=180%2C100&amp;ssl=1" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="President joins Scouts International Cultural Jamboree…" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?w=1140&amp;ssl=1 1140w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=1024%2C574&amp;ssl=1 1024w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">President joins Scouts International Cultural Jamboree…</h2>						</a>
					</li>
							</ul>
		</div>
	
	
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/02/cover.png?resize=300%2C114" alt="" width="300" height="114" class="alignnone size-medium wp-image-84750" data-recalc-dims="1" /></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="1800"  href="https://twitter.com/PMDNewsGov?ref_src=twsrc%5Etfw">Tweets by PMDNewsGov</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="supernews-recent-3" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent Posts</strong></h3><ul class="standard-style"><li><a href="https://www.pmdnews.lk/china-donates-another-1-6-million-doses-of-sinopharm-to-sri-lanka/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="China donates another 1.6 million doses of Sinopharm to Sri Lanka…" srcset="https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/BOT7716PMD.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/china-donates-another-1-6-million-doses-of-sinopharm-to-sri-lanka/" rel="bookmark">China donates another 1.6 million doses of Sinopharm to Sri Lanka…</a></h2></li><li><a href="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture…." srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/hope-more-countries-will-be-inspired-by-sri-lankas-bold-approach-to-organic-agriculture/" rel="bookmark">Hope more countries will be inspired by Sri Lanka&#8217;s bold approach to organic agriculture….</a></h2></li><li><a href="https://www.pmdnews.lk/%e0%b6%b1%e0%b7%80-%e0%b6%ad%e0%b7%8f%e0%b6%b1%e0%b7%8f%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b7%80%e0%b6%bb%e0%b6%ba%e0%b7%99%e0%b6%9a%e0%b7%8a-%e0%b7%83%e0%b7%84-%e0%b6%b8%e0%b7%84-%e0%b6%9a%e0%b7%9c/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Two new envoys present credentials" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Two-new-envoys-present-credentials.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/%e0%b6%b1%e0%b7%80-%e0%b6%ad%e0%b7%8f%e0%b6%b1%e0%b7%8f%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b7%80%e0%b6%bb%e0%b6%ba%e0%b7%99%e0%b6%9a%e0%b7%8a-%e0%b7%83%e0%b7%84-%e0%b6%b8%e0%b7%84-%e0%b6%9a%e0%b7%9c/" rel="bookmark">Two new envoys present credentials</a></h2></li><li><a href="https://www.pmdnews.lk/%e0%b6%85%e0%b6%ad%e0%b7%92%e0%b6%9c%e0%b6%bb%e0%b7%94-%e0%b6%a2%e0%b6%b1%e0%b7%8f%e0%b6%b0%e0%b7%92%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b6%ad%e0%b7%94%e0%b6%b8%e0%b7%8f%e0%b6%9c%e0%b7%9a-%e0%b7%84%e0%b6%a2/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="President&#8217;s Hajj Message" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2021/05/msg.png?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/%e0%b6%85%e0%b6%ad%e0%b7%92%e0%b6%9c%e0%b6%bb%e0%b7%94-%e0%b6%a2%e0%b6%b1%e0%b7%8f%e0%b6%b0%e0%b7%92%e0%b6%b4%e0%b6%ad%e0%b7%92%e0%b6%ad%e0%b7%94%e0%b6%b8%e0%b7%8f%e0%b6%9c%e0%b7%9a-%e0%b7%84%e0%b6%a2/" rel="bookmark">President&#8217;s Hajj Message</a></h2></li><li><a href="https://www.pmdnews.lk/president-joins-scouts-international-cultural-jamboree/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="President joins Scouts International Cultural Jamboree…" srcset="https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.pmdnews.lk/wp-content/uploads/2021/07/Newsthumb.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.pmdnews.lk/president-joins-scouts-international-cultural-jamboree/" rel="bookmark">President joins Scouts International Cultural Jamboree…</a></h2></li></ul></aside><aside id="media_image-2" class="widget widget_media_image"><img width="360" height="547" src="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?fit=360%2C547&amp;ssl=1" class="image wp-image-80834  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?w=360&amp;ssl=1 360w, https://i2.wp.com/www.pmdnews.lk/wp-content/uploads/2019/11/Gotabaya-Rajapakshe-Official-001-2.jpg?resize=197%2C300&amp;ssl=1 197w" sizes="(max-width: 360px) 100vw, 360px" itemprop="image" /></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="clearfix"></div></div>
		</aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Related Links</h3>			<div class="textwidget"><a href="http://www.president.gov.lk/" target="_blank">President's Website</a><br/>
<a href="http://www.gramashakthi.gov.lk" target="_blank">Grama Shakthi</a><br/>
<a href="http://www.moe.gov.lk/" target="_blank">Ministry of Education</a><br/>
<a href="http://www.defence.lk/" target="_blank">Ministry of Defense</a><br/>
<a href="http://srilanka.travel/" target="_blank">Sri Lanka Tourism</a><br/>
<a href="http://www.treasury.gov.lk/" target="_blank">Ministry of Finance & Planning</a><br/>
<a href="http://www.mea.gov.lk/" target="_blank">Ministry of Foreign Affairs</a><br/>
<a href="http://www.cdda.gov.lk/" target="_blank">Drug Regulatory Authority</a><br/>
<a href="http://www.agridept.gov.lk/" target="_blank">Department of Agriculture</a><br/>
<a href="http://www.statistics.gov.lk/" target="_blank">Department of Census and Statistics</a><br/></div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Address</h3>			<div class="textwidget"><p>4th Floor,<br />
Standard Charted Building,<br />
Janadhipathi Mawatha,<br />
Colombo 01.</p>
<p>Presidential Secretariat,<br />
Colombo 01,<br />
Sri Lanka. 00100</p>
</div>
		</aside>		</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-919"><a href="https://www.pmdnews.lk/contact/">Contact</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a>info@pmdnews.lk</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="http://www.pmdnews.lk">President's Media Division </a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pmdnews.lk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202130'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='https://www.pmdnews.lk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='https://stats.wp.com/e-202130.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'96827252',post:'85560',tz:'5.5',srv:'www.pmdnews.lk'} ]);
	_stq.push([ 'clickTrackerInit', '96827252', '85560' ]);
</script>
</body>
</html>
